Change currency symbol site wide

Tagged: ,

Viewing 7 posts - 46 through 52 (of 52 total)
  • Author
    Posts
  • #495
    RRowley
    Participant

    You need to set up a custom invoice template. Refer to the “Invoice Templates & Styles” section on the menu to the left. Note that the menu link, “System Preferences,” has been renamed to “SI Defaults” to allow room for new menu options. I’ll update the web page to reflect this shortly.

    #576
    ppmt
    Participant

    Just to chime in. I have the same issue

    I use the latest master_2019 and updated the custom.config.php to use en_GB. The Invoice preferences was already set to the £ sign.

    If I display the invoice I see the £ sign but in the main screen with all the invoices displayed I see a $ sign.

    #578
    RRowley
    Participant

    Make sure you change the local.locale setting in the custom.config.php from en_US to your locale (ex: en_GB). This should make your currency symbol show correctly.

    #579
    ppmt
    Participant

    I have it set to en_GB and it did not fix the issue

    #587
    navin
    Participant

    Hi,

    Having the same issue on a new install of SimpleInvoices Version 2019-07-18 – 2019.1.1

    The invoices list page still shows the $ sign after change to en_ZA

    The invoice itself shows the Rand sign being R which was set in Settings/Inv Prefs

    Please see attached.

    Regards

    Navin

    Version 2019-07-18 – 2019.1.1
    PHP 7.2
    Mysql 5.1

    Attachments:
    You must be logged in to view attached files.
    #591
    RRowley
    Participant

    This was resolved in master_2019.2.1_beta.

    #611
    navin
    Participant

    Thank you.

    Please give the link to get that version

    Regards,

    Navin

Viewing 7 posts - 46 through 52 (of 52 total)
  • You must be logged in to reply to this topic.