Reply To: Change currency symbol site wide

#480
RRowley
Participant

There are a number of settings in your database structure that do not reflect changes that the patch manager should have implemented. I think this all stems from the problems you initially had. In any case, I’d like you to do the following with your database.

  1. Download the “tsp_fixes.zip” file I’ve attached and extract the two files in it. You can keep these in the download directory. The two files in this archive are structure.sql and si_sql_patchmanager.sql.
  2. Export all data except the content of the si_sql_patchmanager table.
  3. Delete all tables from the database by doing the following:
    • In phpMyAdmin select the database name (tsp_invoices) to display all its tables.
    • Check the “Check all” box at the bottom of the list of tables.
    • Click on the “With selected” drop down list adjacent to the “Check all” option and select the “Drop” option in the “Delete data or table” category.
    • Uncheck the “Enable foreign key checks” box and then click the “Yes” button to delete all the tables and data.
    • Import the “structure.sql” file extracted in step 1. This will create all the tables with the proper structure.
    • Import your database content extracted in step 2. Be sure to uncheck the “Enable foreign key checks” in the “Other options” section of the Import screen.
    • Import the si_sql_patchmanager.sql file extracted in step 1.

At this point, your database should be properly structured with your data in it. Access SI now to verify it is working properly. Let me know what happens and I’ll keep my fingers crossed for you.

  • This reply was modified 1 year, 1 month ago by RRowley.
Attachments:
You must be logged in to view attached files.