Bug: when using foreign currencies “Owing” column is NOT updated

SimpleInvoices Group Forum Forums Fearless359 SimpleInvoices Discussion Group Bug: when using foreign currencies “Owing” column is NOT updated

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1127
    marcnyc
    Participant

    Hello,
    I have noticed that when I create invoices in Euros or Pounds the “Owing” column is not updated… if I switch the invoice to Dollars it immediately shows…
    Any chance to fix this?
    I can send screenshots if necessary

    #1128
    RRowley
    Participant

    First, make sure you have loaded the most current version of master_2019.2. Then, go to Settings, Inv Prefs and select the preference (probably Invoice) that you have to the invoices, quotes, etc. displaying incorrectly.

    In that setting, click on the Help for the Currency Sign. Copy and paste the HTML code for the Pound currency sign to the Currency Sign field. Next put GBP in the Currency Code field. Then at the bottom of the screen set by Language and Locale to en_GB. Save these settings.

    I’ve tested this and it does put the pound sign on all currency fields including the Owing at the bottom of the screen.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.