Decimal point is comma

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #722

    I have been using the ‘old’ SI and migrated to this version. I have set the euro sign, altered the locale in the config and now I have it all setup correctly as far as I can see. Great to see this application being alive!
    My only issue is that amounts are now shown as 100,22 Eur which is correct, however when I enter payment then an error message tells me that the number is invalid. I need to change the ‘,’ into a ‘.’. Have I forgotten a setting somewhere?

    b.r. Albert


    Please be specific as to the items set and the values they were set to so I can replicate and test it.

Viewing 2 posts - 1 through 2 (of 2 total)
  • The topic ‘Decimal point is comma’ is closed to new replies.